@Liza or @Rodrigo there is A BIG PROBLEM


#1

Use this template to make awesome bug reports:

Your username:PrincessBunny1

*What kind of device are you using?:IPad

1 sentence description of the problem (I was doing __pixle art and then this weird lines happened.
….

**I expected this to happen: there to be a colored square box

**But instead this happened: weird dome lines

**Here’s a sweet screenshot:


@Liza or @Rodrigo
And the loading screen is still here it I should annoying and I have updated Hopscotch


#2

Maybe you should show a picture of the code?


#3

I agree. We can't see what happened if we don't know how you made it! ;)

Remember, people on the forum can help too!


#4

Okay I will take pictures of code


#5

Here I go


#6

This might have been a problem with da code


#7

What happened with the code


#8

That's weird, I don't see any problems with the code. Must be a glitch I can't do anything to help you


#9

Maybe take away the last line; (Move Forward (Pixel Size) ) and see what happens! Were you aiming for squares, dots, or smooth?


#10

I think u might need to take away the reapeat times 5 part...


#11

This is what happened if I take away the repeat 5


#12

That may work....


#13

Oh... sorry. well, It is most likely a glitch


#14

Try my suggestion! :D


#15

This I should what happened @BerryFOX


#16

Okay, do that to each line and see what happens! C:


#17

I know what it is!
Have the repeat x4 inside the draw a trail block


#18

It might be because of the set invisibility


#19

What do you mean by that


#20

Or what @MelodiousParrot said :smiley: