Links don’t bring up project

whenever I click a link someone posted it opens up hopscotch but doesn’t redirect to the actual project. I’ve tried this 5 times now and believe it’s a bug

to test click this link:

  • I have this
  • I don’t have this

0 voters

  • I have the most recent update
  • I don’t

0 voters

I don’t think there are topics on this because I think this has something to do with the update

6 Likes

Looks like I should hold off on updating for a hotfix. That’s a pretty important feature imo.

3 Likes

it is, especially for beta testing projects

2 Likes

Huh, haven’t updated yet.

2 Likes

Yep exactly. It’s not terrible given that HS Builder can do this, but actually adding blocks and such are much easier in the app, plus the extra visuals of scenes and such.

Definitely not a foolproof alternative by any means, but it might help while this issue persists.

1 Like

@Awesomegirl25 it works for you and you’re on V3.45.0?

1 Like

Oh oops i am on a school iPad and the latest update allowed by our administrator is V14.2. But it still works to tap the link…

2 Likes

Ohhhhh sorry i was confused. Did you mean the hopscotch update? And no I have not installed that yet.

2 Likes

Yeah he did.

1 Like

Yes. For me it brings me to the whack-a-mole tab thing.

1 Like

@DogIcing your hs version is 3.45.0?

@Nobody

I just checked and… I realised that I’m on 3.44.4! Normally I get that red ball with a 1 on the app store when a new update is released! Just updated.

1 Like

The update just finished and now… I HAVE THAT PROBLEM TOO! :cry:

1 Like

@Nobody When you click on the link, it asks “Open in “Hopscotch”?”. Don’t press “open”, instead, press “cancel”… when you press cancel, you can open it in your web browser!

1 Like

I know, but I can’t do that with a draft for beta testing

2 Likes

Server is broken today
Really, check the graph for problems in aws (Amazon Web Service, used for data?)

there’s only like 20 reports an hour though and in the past few hours maybe 5

1 Like

clive this is solved

1 Like
old

I’m still having this issue, actually.

https://files.catbox.moe/uslz8b.MP4
There is no “Open in Hopscotch” option and clicking the link takes me to the webpage.

@Ana?

Edit: reinstalling the app fixed the issue.

2 Likes