Is this a bug, I'm not sure?

I have refreshed this and the "bug" has disappeared!

This seems rather weird and I'm not entirely sure if its a bug..... I'm sorry to be asking for help so soon after I've done so the last time! This doesn't seem to be a very urgent bug but I can't progress in the level I'm working on.. :sweat:

Your username: Pumpkin Girl

What kind of device are you using?: IPad

1 sentence description of the problem I was changing the colour of a piece of text and it didn't work....

Steps to make the problem happen:
1. Open the project
2. Enter the editor
3. Set color : White
4. Watch as nothing happens...

I expected this to happen: The color of the text to change from black to white...

But instead this happened: The text stayed at black.

Hereโ€™s a sweet screenshot:

4 Likes

Most likely that the trail covered the text

3 Likes

Try HSB (0,0,100),
If that doesn't work, try HSB (0,0,99)

It probably is a bug.
Does it work with other colours?

2 Likes

I'm not sure I'll check...
I just refreshed the app and it worked! :sweat_smile:

3 Likes

@ValueGamesStudio trail arts never cover text, the only thing that can cover trail art is more trail art :wink:

3 Likes

Hi @PumpkinGirl
I've used Move Forward (1), Move Forward (-1) before as well, but have since realized that all you need is

Move Forward (0)

It still draws without changing the position. :grin:

1 Like

Thank you so much for letting me know!!! This will highly increase the speed of making a level! :sweat_smile:

1 Like