Infinitely loading? Plus Hopscotch code bug

hopscotch
help
loadingtoolong

#1

I have a project I made today in my drafts and it forever has a loading screen. I tried restarting Hopscotch twice, and it was still there. I went into the project and out twice, but still...
So I tried going into a different project and out. No loading screen for that project. And then I made a new project and went out. No loading screen there.
Why does this project always looks like:


But others similar that I open and create today don't? :/


#2

Same thing happened to me 4 times today!


#3

Try restarting your whole iPad @GysvANDRegulus.


#4

This is probably a glitch, but like @LavenderLovinNerd said, try restarting your iPad.


#5

Hmmm.. Maybe it's because you didn't save the draft or your wifi just isn't responding:3
Here's a like! :heart:
Btw nice pixel art! xD


#6

It's still there...
O_o


#7

Awkward @GysvANDRegulus. Email the Hopscotch Team at help@gethopscotch.com about it.


#8

Have you tried double clicking the home button and refreshing HS?


#9

That's how I restart HS, so yes.


#10

Oh... I suggest emailing the HS team like @LavenderLovinNerd said, but let's just wait first, until it gets more serious. :heart:4u!


#11

Maybe try deleting hopscotch and logging back in? Also I love that pixel art your working on :wink:


#12

Hopscotch doesn't really save my drafts after the first time I've gone in the project...


#13

Oh.. Do you know what draft is the loading one? Do you think it's the code?


#14

Yes, and it might be...
But it's only an animated character with simple code, nothing else...


#15

Oh wow. That's weird. Maybe it's your wifi connection?


#16

My wifi has 4 full bars and isn't loading...


#17

That's even weirder :0


#18

This post was flagged by the community and is temporarily hidden.


#19

Contact THT and see if they can fix it (well duh :stuck_out_tongue_closed_eyes:)
(Bob the Builder warning: Can they fix it? Yes they can! :wink:)


#20

You forgot refreshing ram
(hold down power button until the slidey thing pops up, then hold the home button until the home screen pops up)