I can't put in photos in my post


#1

When you press choose images from my device, it says "this app does not have access to your photos or videos please you can enable access in privacy settings" I looked there, it didn't show me anything! Can someone help me


#2

You should just be able to go to options, and turn on photo access to safari. I think...


#3

Options? Where is that?


#4

Its a app. Should be on the first page on your iDevice


#5

I don't have it


#6

Your parent must have deleted it :(
I dunno wut u can do now...


#7

Wait a second, I'll grab a screenshot! Hopefully it'll be a little more helpful!


#8

Wait, you don't have settings?


#9
  1. Search up "Camera" in the "Settings" app.
  2. Click the first option that pops up. It should say "Privacy."
  3. Make sure the one for Safari is turned on.
    Once you turn it on it should look like this:
    Sorry, it says I searched up "Photo" but you should search up "camera" to get there faster.

#10

I think since you said "Options" app, she was searching for an app called Options. It's actually called Settings! :slight_smile:


#11

Oh yeah... Its settings not options

Off topicz

U have little bits! There so awesome! I wunna get them but my parents wont let me


#12

I never said options.


#13

It's not working @Snoopy


#14

Ok.
1.open settings app and scroll down unit you see "privacy". Click that

  1. Find "camera" and click that

  2. Lastly, find "safari" and make sure it's on

Edit: idk why it goes 1,1,2.


#15

Oh, sorry. I replied to the wrong person! :3


#16

That's weird. Ask your parents, maybe they restricted it.


#17

It's called Settings, not Options :wink:


#18

I bumped this thread