I can't publish project... help ;-; (solved)


About 20 minutes ago I published project "Robot Trail Art". Then I entered HS from my phone (it has iOS 7, I can't update HS, and can't code on it) and didn't see it... I republished it 3 times, restarted HS, etc., but my best trail art is stuck in filter...
@t1_hopscotch (?)
Help me please! :cold_sweat:


Try logging in and out?
I see it has two views, ill check if i can see it
Btw it looks incredible

Update: i cant see it


I agree!

I have the iOS 7 HS version and code with it, but I normally publish it on the last version of HS. I have gotten the word "website adre.ss" in a website template censored and "chat" in my iMessage Conversation Project got censored too. I don't see any problem in your project, maybe you could just try to publish it again?


It looks awesome!

Are you a beta tester?
If so, that could be the reason. I can't publish any projects either, and I've downloaded the latest beta.


I can see it :thinking:

Edit: oh, well, I don't have the beta version on any of my devices so I guess that's why I can see it?


Hmm :thinking:
I'll check.

I can see it on my phone, which doesn't have the beta.


I can see it so maybe it got stuck in the filter and then THT removed it from the filter?


I have had this problem with 2 projects. I never got it fixed. I gave up on one, and I tried publishing the other yesterday, but it never went through.


Oh, looks like it isn't stuck anymore- it has 28 likes... thanks everyone for replying :slight_smile:


Hi @DMF, since your phone has an older version of HS, I don't think it'll show you your projects made in a newer version.

Hi @CreationsOfaNoob. The most recent beta was version 37, whereas the new production version is 39 (I think versions 38 & 39 weren't put out for beta testing). Try installing the newest version from the App Store.


Only problem: no updates appear on our iPad.


It didn't appear under Updates for me either (I think maybe the beta app uses the same iOS version?) but going to Purchased, the icon showed that the app could be updated.

Edit: was probably because I turned off automatic updates for Hopscotch.


Oh, thanks! I'll try that.


I keep everything updated.