I can't open hopscotch

help
cant

#1

@Liza or like anyone can you help me?
I can't open hopscotch from like yesterday
and it's really annoying.
so if anyone knows why pleas tell me


#2

Right now is it updating?


#3

Do you remeber your user and pas? If so delete hopsctch and reinstall it and log in!


#4

no
and I haven't updated it in a long time


#5

i do remember them
I can't delete it or reinstall it because it is a school iPad


#6

anyways thanks for trying to help me


#7

This is probably the reason! Go to the App Store, then click Updates!



You may see that Hopscotch needs to be updated, so click "Update"! :wink:


#8

But I can't do it
This is a school iPad which means we can't do anything with the App Store
Only adults can


#9

Then ask an adult! :wink:


#10

I meant only a teacher can do it and teachers don't really care about hopscotch


#11

I'm sure they'll update it for you! :wink:


#12

It's kinda embarrassing asking them that:sweat_smile:
Plus we don't even use that app anymore


#13

It's not embarrassing at all! If I had to do it, I'd just do it!

If you don't do it, then I guess say goodbye to your Hopscotch account!


#14

Well I hope @Liza can help
If not we'll then I'll ask


#15

I can't open Hopscotch either. I have tried updating the app but it didn't work


#16

Delete it and redownload it. That works for me. Just make sure you know your password


#17

@Rawrbear? Can you help me?


#18

What happens when you try to open it?


#19

Screenshots? Because we don't know if it's real if you don't give us a screenshot.


#20

It crashes and send's me out (i've tried thirty times now)