I Can’t Publish, Load Up Games


#1

I Cannot Publish Games OR LOAD UP MY GAMES. I Have Tried In: 30 Minutes A Day Ago Loading It… AND IT DOES NOT LOAD!!!
If Mobile Mail Would Let Me Show A Video, I Would.
But! Other Games Work! I Updated To The Newest Version And Still Does Not Load, Making New Games And Testing Them, Does Not Work.
Also, While Watching This Video, Please Note The Top Right Corner As SOON AS THE GAMEPLAY IS OVER.


Its The Hopscotch Bug In Action.

#2

I am pretty sure your internet is slow and your game is huge. How fast is your internet and how big is your game? Also, THT has some little quirks to work out with the loading screen.


#3

Are you trying to load other people’s projects?


#4

hmmm
you could try
1.) disconnecting from your WiFi and then reconnecting
2.) restart Hopscotch
3.) restart your iPad/iPhone
4.) delete and reinstall Hopscotch (remember your account info to log back on)
5.) email the Hopscotch team


#5

Are you sure that your project isn’t stuck in “the filter” because of some weird word (like addres s for example)?
You can read more about “the filter” here:


#6

Go into the editor for a few seconds. Don’t play it.

Then play it. It should load.


#7

This bug is fixed.

Update hopscotch.

@omtl


#8

Yeah, it seems to be fixed in version 3.30. Cool!


#9

Here:


#10

It shouldn’t do that… The project isn’t even that big… Hopscotch should be able to take it fine.


#11

Have you tried to update Hopscotch to the latest version? It should fix lots of draft-related bugs and imporve performance.


#12

I did, and it still happens


#13

Did it, still didn’t work.


#14

Im Very Sure. It Loads Other People’s Work. Not Mine, Still Not Suspecting It.


#15

10 Mb/ps, How??? Do You Think Thats Slow!


#16

hmm well you should tag them in this topic then, or like I said in number 5, go ahead and email them


#17

10mbit/s is probably enough, but is that your download or upload speed? In this case, for publishing a game, you should measure the upload speed.

But I’d just suggest that you email THT by clicking here.


#18

Actually, yeah… But that game shouldn’t be not publishing. Get the update of HS and try again.