I can’t change my user card background! Edit: Issue solved!

user_card

#1

So, I deleted my last user card background about a month ago, and now it’s blank. When I deleted it, I tried to upload a new picture, but it said I couldn’t upload it. I tried to upload other ones, and I got the same result. I tried again today, and it still didn’t work. I can upload photos to posts just fine.

Can anyone help?

I tried to upload this photo

My hamster Vanilla:

Also, I am taking profile pic requests, if anyone wants one. For an example of my art, I drew my profile pic.


#2

it might be its size but honestly I have no idea. try uploading a picture that you know will work, such as a picture you have already used.


#3

Maybe you can try with this photo just to verify that this is a bug for sure:


It is my User Card Background and it should work.


#4

Thanks, it worked. It could really have been its size, but I’m on a phone now, and I uploaded a picture I took with the phone, so it could’ve been a glitch.


#5

Welcome back!


#6

Huh? Thanks, but I came back in July.


#7

I think that it might have been the size, but I’m not sure. Weird.