How do I fix the code?

glitch_or_code
glitch

#1

I worked really hard on it about 2 weeks and 5 hour a day and then the code keeps glitching. There are a duplicate of a abilities and when I put INVIS, it won't INVIS, here's a pic. I tried swiping up and back going in. Still won't work!




#2

Did you make sure Invis had the set visibility 100?


#3

Yes I did. I just am almost done then it glitches! @Liza and @asha please help!


#4

I Good thinking @Bubbles4Ever929!

Maybe you set it for invisibility percent zero instead of one hundred
EDIT:oops! Just saw your post.


#5

Here's a pic!


#6

I think it may be a glitch then.... Try the other block (the duplicate)


#7

This post was flagged by the community and is temporarily hidden.


#8

I only have 7 but somehow they duplicated each one of them so now I have 14.


#9

Are there any other rules for that text object?


#10

Hello anyone there? I really need someone to help! Okay, I'll start tagging leaders who probably felt with this same kind of situation. @PopTart0219, @Anonymous, @BuildASnowman, @Kiwicute2016, @t1_hopscotch and that's all I know.


#11

I'm positive, REALLY POSITIVE!


#12

Positive that there's other rules? If so I'd like to see them please. (Possibly one of them has a repeat forever or check if or something.)


#13

Ok here.


#14

Let me try deleting the INVIS block and put a new INVIS block.


#15

Ooh…You used the tag I created this morning! Just saying.

Probably a glitch, since it has a lot of code. :slight_smile:

Try retyping 100 in the INVISIBLE block.


#16

OH YES! MAYBE THAT! lemme try....


#17

This post was flagged by the community and is temporarily hidden.


#18

Eh... I don't know, maybe tankt's idea works because most often blocks won't update or stuffs.


#19

I know. Oh I forgot to tell u. On a side note, if I tap it twice, than it disappears, I didn't even code it to do that!


#20

This post was flagged by the community and is temporarily hidden.