Hopscotch Snowflake Bug


#1

Use this template to make awesome bug reports:

Your username: Catface4

What kind of device are you using?: iPad (I think it's an iPad 2, but I'm not sure)

1 sentence description of the problem (I was doing _________, and then __________ happened): I was coding a website on Hopscotch using a different font for the headings, then I put a snowflake emoji and it didn't look like an emoji.

Steps to make the problem happen:
1. Use the ϵxϯῖͷͼϯῖϴͷ font
2. Put a snowflake emoji behind it without a space.
….

I expected this to happen:
There to be a regular emoji there
But instead this happened:
There was another snowflake shaped figure behind it.

Here’s a sweet screenshot:


#2

When I use a normal "s", it works.


#3

Do you use a third-party keyboard? That might be the problem.
Just switch to the "regular" emoji keyboard and I think it should work.


#4

Here let me try

ϯhῖϩ ῖϩ α ϯϵϩϯ ͼαϯϩ:snowflake:

Maybe it only works on HS? Anyways i think its because it's third party. I use FancyKey too, it's asum


#5

Well, I used FanceyKey for the font, but I used a regular emoji keyboard for the snowflakes.


#6

That´s strange. Have you tried to restart HS?


#7

Woa dude noice keyboard


#8

No I haven't... I'll try that.


#9

I don't know if you're talking to me but okay

thank you i traded it with a villager for 23 emeralds

it was such a bargain


#10

ϴh ϯhαϯ'ϩ ϣϵῖrδ...

ῖ hανϵ ϯhαϯ kϵϒϦϴαrδ!
Wow


#11

It is weird.

My keyboard is WAY too over cute XD

Anywys it might be because of third party like i said?


#12

I am