Hopscotch Search broken?


#1

Hopscotch Search seems to be broken… I can search users but not projects. I am NOT on the most recent version of HS, but I have not updated in about 2-3 weeks, in which time the Search has worked fine. Is it just me or a server side problem? (I was on the same version when the search worked…) @Liza

pics

I used Flappy bird as the search term because there are tons of those projects



Terraria club + collab account! (HS related)
#2
  • It’s just you
  • I have this problem too

0 voters

Edit: It has been fixed


#3

Yes
Happened to me too
I noticed that the popular projects came up over the non-popular ones.


#4

Actually, it’s still broken on the latest version… I think it is a server side issue
(@Yusamac205 check again)


#5

Search in general has been quite glitchy for some time.


#6

It is weird, I know. Hopefully hopscotch can fix it :grinning:
-:arrow_forward:


#7

Yeah, I agree. Some bugs have appeared and I am almost 100% sure that THT is working on fixing these bugs.


#8

FYI: The glitch is server side, which means THT should be able to fix it without an update to the app. (At least I think so because I was on the same version when search worked)


#9

The issue has been resolved

It was server side, so it was fixed without an update


#10

That is great! How do you know that it was resolved though? Did you email THT?


#11

I used search again and it worked fine


#12

But, there is a new issue…

Every time I tap ANY object in an old project, it makes the pop sound.
By old, I mean that it cannot support custom rules. @Liza


#13

Is it fixed yet?


#14

Which one?..


#15

Weird. Try to do it with all of my projects, even the latest ones, as I code them on an older Hopscotch App version and then publish them using a new version of the Hopscotch App.


#16

It was fixed server side…


#17

Okay, that’s great.


#18

How I know it is server side: It breaks without app update, and fixes without one a server well…