Hopscotch not working?!

crash
help
glitch

#1

Lately when I try to open hopscotch, it opens, then crashes right away. If I delete it and redownload, will I be able to log back in? Or will I have to start a new account ? Does anyone know what or why this glitch is happening? Is this happening to anyone else? :disappointed_relieved:


#2

First of all...

What version of iPad are you using?

Second of all...

What's the iOS version?

Thirdly...

If there is one, update the app.

Fourth...

Have you tried restarting your iPad?

... If you got the latest Hopscotch (Ver 2.10 and onwards), you should have an account saved in the hopscotch server.

Having said that, you should know your password. You don't need to start a new account. Your username is what the nickname says.

Like, JOHNJOHNCODE

That's your username, for example.

You're supposed to type in that into the username line if you log out of your account...

DONT LOG OUT YET! Try the steps I told you before jumping to conclusions....

Restart your iPad first...


#3

Thanks. My iPad isn't the newest but is still in good condition and has never had problems. I tried restarting already. I am going to sighn out :grin: Thanks


#4

I logged out and got back in. Thank you