Hopscotch Movie Posters!


#1

So I have decided that @Gilbert189 can read minds.
So I have decided to make a movie called the magnificent Gilbert.
The problem is that I'm stuck on my summer project and procrastinating on it even though there's less than four days left... :3
And the original said that it was going to be in theaters today.
So I need a bunch of movie posters to be coded.
They're due tomorrow.
Idk I just thought it would be fun.
So I'll give you the plot. And a few scenes.

Gilbert: hello hello what a wonderful day
takes out magic potato
Camera Close up of magic potato
*cue jumpscare of @Anonymous
Anonymous: mwahaha I will steal your potato
Gilbert: puts hands on mystical potato
Gilbert: "no you won't. I can see that what you are really wanting is this piece of cheese."
*maltese dog comes running up and turns into @Maltese with a piece of cheese
Anonymous: "GIMME GIMME!!"
Anonymous turns into a piece of cheese
And Maltese starts chanting a tribal song about making Hopscotchers randomly appear
Maltese: "Heehee weeheehee mehee mehee"
And then @kiwicute2016 pops up and un-suspends anonymous before realizing that he was trying to steal a potato
And anonymous starts floating on a bunch of @SmilingSnowflakes also created by maltese's tribal song

The plot is that Gilbert will ride around the city and read people's minds while granting them wishes but tricks them into collecting more mystical potatoes on mount fujiops.
So make a movie poster or add your own plot with the wiki edit option!
Have fun :3


#2

Omg dat is amazing :0000
sadly I can't help u srry :frowning:
Because I don't have hopscotch
y u ask? Because.. my iPad was greedy lel. But it recently stopped being greedy. But when it wasn't greedy I forgot to get hopscotch. Now I have no space.. Again. :(


#3

Thicks fren :3
How do you make a post editable by others? I can't find the button.


#4

You press those dots than press dat wrench than press make wiki :3


#5

I can't find da wrench ;-;
It not there


#6

I edited it to be moar helpful :33333


#7

Da wrench is not there :0
See?


#8

It isn't?
:0
scary


#9

@kiwicute2016 @buildasnowman bug alert :0000


#10

Kiwi plz help me my wrench has disappeared
GASPS
It must be the work of the mystical potato :0 :0


#11

Wait u had a wrench before :0
Than just reload lel


#12

You've lost Regular but somehow still have the title. XD I think you just need to read more posts, and be a little more active!


#13

YESS I have
;-;
I did but it's still not there!
"CURSE YOU MYSTICAL POTATO!!"


#14

What?! Lol XD
I still have the title
I am a member in disguise? :3
Plz don't change it I think it's funny :3

This badge says I'm reg tho.


#16

Biggest troll of the century


#17

Look at ur trust level tho ;-;


#18

How do I look at that? :3


#19

You have to be on for five more days and read at least thirty more topics.


#20

Look at ur bio :3
I would be liking u but I ran out of likes gahhh


#21

Why is my title still there?