Hopscotch is down!

help

#1

Hopscotch is down @ian I emailed you and I really want to try it the new webplayer and it was just up for like 30 seconds so weird and I reopened the app no sign please help!


Hopscotch is back up
#2

Same hear!!! I thought it was my TERRIBLE wifi, but my forum was working, and hopscotch wouldn't load!


#3

We can confirm Hopscotch is down, because I tried LTE on my phone, it wasnt my wifi.
Yeah, too many peeps on I think. Turn on airplane mode and if you saved any of your drafts you can work on that until it comes back up.


#4

Well, I guess it is Hour of Code week. I wonder if this'll happen for the rest of the week.


#5

I hope they get it fixed soon cause I was like O_O when they said the webplayer came out.


#6

Maybe :confused: Hopscotch has gotten popular through last year. That's good because more people can code, but it can get laggy sometimes. That's why I turn on ✈ mode so I don't get bothered by the lagginess. Maybe it will get laggy for the rest of the week... who knows?


#7


#8

Well, it's fine now. At least fine for one second.


#9

Yeah looks like its working again.


#10

Its not working I tried it on beta but here is what I got when I tryed to pull it up


#11

Teh loading bear! Nooooo :frowning:


#12

Back in the day...


#13

Why don't we just keep server problems to one topic and post on that one topic whenever the servers are down? But yeah, I can't load Hopscotch on my iPad either which really disappoints me since I'm working on a big project...


#14

same is happening to me, wonder if it's on their side


#15

Yes! I just saw that too!


#16

But it was up like ten minutes ago??? Weird


#18

Weird I was about to post that same screen shot!


#20

Stop about bathroom stuff I flagged both!


#21

This topic is temporarily closed due to a large number of community flags.