Hopscotch is down?!

help
bug

#1

Ok, me and my friend (SnakeEye Games) were playing on hopscotch until, when we tried to publish a project and it said we didn't have internet. I restarted the app, republished and republished until it said that the community was down. AND I HAVE FULL WIFI!!! Has anyone experienced this problem? :open_mouth:


#2

I have! Thank goodness it's not my wifi! :stuck_out_tongue_winking_eye:


#3

Hey man, you're not alone! I am currently experiencing this problem too.


#4

I have and just had this problem, I saw me wifi.... it was full bars... i went onto Hopscotch and it said i wasn't connected!


#5

Me too, I tried to make an account at my grandma's house on her iPad, and her wifi was just fine. It said I wasn't connected to internet


#6

I also have this problem when I am publishing a drawing, so I have to restart the drawingAND hopscotch and it makes me very frustrated.


#7

There's no problem in my iPad though, all working fine here... Maybe your Wifi operator went down for a while.


#8

The Community seems to be working okay at the time of this post. Occasionally the Community might be down but if that happens, you can do what Liza says: