Hopscotch Doesn't Rotate Anymore?


#1

I can't rotate Hopscotch into landscape mode on my iPad; this makes it almost impossible to code as i have a massive clunky case that is really hard to hold. You have to sit it landscape. Is this a bug?


#2

Do you have the latest update?


#3

I think so, unless they've published another update since yesterday


#4

Is your screen thing locked?

COntrol panel


#5

No, it's definitely unlocked


#6

Umm, check for the update in the app store....


#7

I can't at the moment, but I will later. Hopefully there is one, I only updated it a day ago


#8

Did you try refreshing Hopscotch? Go to the app switcher / Multitasking, delete from there then open the app again. It might solve your problem.


#9

Yeah I definitely have. I am like totally OCD about closing apps. I close apps right after I finish using them, so that won't be it.


#10

Try restart your iPad?


#11

Maybe it's your iPad

Which iPad do you have?


#12

Hmm, maybe this is a bug on some iPads…


#13
  1. Check if you have version 3.2.0

  2. Swipe up your control center. If you see a lock button on, turn it off. That should fix it. If the lock is not in your control center, toggle the slide switch. The rotation now shouldn’t lock. Lots of school iPads will use the slide switch to lock the rotation.

  3. If it doesn’t work, you might as well turn on Assistive Touch (Settings > General > Accessability > Assistive Touch), and then go into it (by tapping it) and click Device > Rotate Screen > Left/Right.


#14

It's fixed now, the App store wasn't displaying the new update for some reason. Thanks for all your replies anyway!