Hopscotch doesn't recognize  symbol


#1

Why doesn't Hopscotch recognize the  symbol? I would like a Hopscotch update where it does. It just looks like a question mark in a box.


#2

Idk why ¯\⌒(ツ)⌒/¯

@Rainboom


#3

Second like and post!

I have no clue. Calling ThT

@Liza
@Meg
@Rodrigo


#4

:0.

ANDROID CONFIMED1!1!1!1!1!1!

oh my


#5

 oh wow... :0 .....


#6

The Apple sign  isn't an official Unicode character, meaning that it won't work on Hopscotch. :slight_smile:

Here's an article that explains it: http://hea-www.harvard.edu/~fine/OSX/unicode_apple_logo.html


#7

Do you really need to? Remove the tags now please it's easily explainable


#8

Idk why ¯\⌒(ツ)⌒/¯
...


#9

When Senpai Rodrigo noticed you and uses your emoticon, you bookmark :0


#10

What symbol is that? It doesn't show up on the laptop version of the forum.


#11

It is an apple logo symbol


#12

Okay, thanks! :D
A lot of emojis don't show up on my laptop, it's really weird...


#13

Was Android Hopscotch really confirmed?


#14

I am on a computer and they all show up correctly.

What laptop is it?


#15

No, it wasn't XD


#16

You're using a Mac, right? It looks like (t) for me.


#17

A super old laptop, they don't make them anymore. It still works perfectly fine though! :D
It's a FABULOUS PINK Sony Vaio laptop! (I think that's how you spell it, I'm not sure...)


#18

Yah, I am. Sorry WIndows and ChromeOS users, but you need to support Apple to get the exclusive apple emoji ;)


#19

I'm using Ubuntu, not Windows or ChromeOS xD


#20


probaly not :P