Hopscotch Custom Art Bug? SOLVED

resolved

#1

Use this template to make awesome bug reports:

Paige1212…it’s me (or Paige1212)

What kind of device are you using?:
iPhone 6s
1 sentence description of the problem (I was doing going to publish a project and then _________this _ happened):

Steps to make the problem happen:

  1. Made a project with NO custom art
  2. When I tried to published it, it said this
    ….

I expected this to happen:

But instead this happened:

Here’s a sweet screenshot:
Screenshot of the code and when I tried to publish it

(I had 4 hearts with all the same code)


@omtl
@pomtl


#2

That’s really weird.

Can you make another project with the exact same code and see what happens when you try to publish that?


#3

Yeah I will try


#4

Kk tell me what happens after.

If it keeps happening, email THT and/or ask @ hopscotch-curators what they can do abt it


#5

I don’t even have a category called custom art it doesn’t appear when I select a channel…maybe you can only publish in custom art if you have a membership?

Ok check all the objects, maybe you accedentally dragged one ther by mistake


#6

Well duh…
Of course.
But Paige didn’t have custom art in her project and it said she did.


#7

@FearlessPhoenix
It worked
I guess it was a weird bug but idk why
I created the same project and it was fine


#8

Oh cool well I guess that solved it.

Maybe still email tht tho


#9

@Ana can you close this please
This topic doesn’t matter anymore since the bug is solved


#10

I can lounge it…


#11

Oh, maybe you tapped custom art but deleted/didn’t add it and it did that?


#12

I don’t think so, if you leave it unlounged others can view it if they have the same bug.


#13

Ok


#14

I still think that THT should look into this if they have time though!


closed #15