Hopscotch Crashed!

hopscotch
crash
help

#1

Okay, so when I opened Hopscotch, it was fine for a few minutes. Then, it crashed. I tried to open it again. I saw the "Hopscotch Unexpectedly Quit" sign for a brief moment, then it crashed again! I tried one more time, and the SAME thing happened. What should I do? Thanks!
-Catface4 / Now iMercury


#2

This post was flagged by the community and is temporarily hidden.


#3

Try closing the app, and then reopening. If that doesn't work, try deleting and reinstalling hopscotch.


#4

Hmm... are you using an old iPad? If not, you may need to update Hopscotch. :wink:


#5

I wouldn't recommend emailing them. They are constantly being emailed about every little problem, and often about things that people can easily solve on their own. I wouldn't want to add another thing to deal with, which has also probably been stated by a couple hundred people.


#6

@SigmaCodes, I don't agree. :wink: THT mentioned that it was fine to be emailed. Good point though, only one person should email.


#7

That happened to me once! Just delete the app, and download it again! PS: Make sure you know your user name and password, since you need to login again after you redownload it. PPS: Also, avoid doing what you did to make HS crash, or it will probably happen again!


#8

Oh no! Contact help@gethopscotch.com and they'll fix the problem!
thinks oh no, I'm starting to sound like a robot! noooooooo


#9

That happened to me once with a different app. I deleted it and reinstalled it, then it worked great! :grinning:


#10

Okay, I reinstalled Hopscotch & logged into my current account. It seems to be working now. Thanks guys!