Hopscotch bugs on my iPad

Hey everyone! I have been inactive for a while, and I’m very sorry. My problem is that every time I enter a hopscotch game on my ipad it looks like the game was never coded. Everything is all jumbled. Is this something wrong with Hopscotch, or is just my ipad(it’s 4 years old)?
It used to work on my ipad until suddenly, it just stopped working.

6 Likes

Have you tried redownloading the app?

And it might be your iPad… I’m not sure, what kind of iPad is it?

1 Like

Can you go to the about section and send a screenshot? Also, it is a general rule-of-thumb to use the pre-generated form when you create a bug report. Thank you! :D

2 Likes

can you give us some more description on your issue? (like screenshots)

3 Likes

Ok, I’ll try sending a screenshot.

2 Likes

What iPad is it?

You can go into setting then go to general then go to About

It should be under Model Name.

2 Likes

It’s also good practice to mention this is referring to the System Settings, not the settings in the Hopscotch App.

3 Likes

This is already displayed in the about section, in the hopscotch app, which i’ve already mentioned:

2 Likes

True, but the one in the HS app only shows the technical device type/code (iPad13,8 for example, which isn’t always easy to tell what it is), while the about section in System Settings shows the actual model name (iPad Pro (12.9-inch) (5th generation)).

I only said it because ICC mentioned “general”, which is obviously a section in system settings, and I didn’t want there to be any confusion.

3 Likes

what is asked in the template is the screenshot of the hopscotch about page, so tht must have reasons to prefer the technical code over the popular names

4 Likes

It’s probably a developer’s standpoint. Device codes likely provide more information about the device (like whether it’s a WiFi only or cellular model, and stuff like that) than just the device’s model name…

3 Likes

What do you mean by all jumbled?

3 Likes

I mean that all the objects in the game look like there was no code to them

5 Likes

It sounds like you might have an older version of HS (you haven’t updated)?
It’s just a guess though, I don’t know.
But as stated above, it could be a huge help if we could see a screenshot of the about section :)

And here’s the form, if could you fill this out that’d be helpful too. Ty!:
:arrow_down_small: :arrow_down_small: :arrow_down_small:

1 sentence description of the problem:

Steps to reproduce the problem every time:
(Start in a blank draft if possible)

I expected this to happen:

But instead this happened:

Screenshots/video:
(Include project link if relevant)


Device details:

(You can go to :gear: > “About”, and take a screenshot

2 Likes

Thanks, I’ll check it out.

4 Likes