Hopscotch Bug Fixing / Reporting

I tried it befor,I can't log in angin?so now I write down the password and the name so that I won't forget it

So, I am confused. Did you reset it and does it work now?

I resented it and I really worked!!!

1 Like

I thought it is really cool that I can go back in

1 Like

:clap:

Gosh THANKS @Rawrbear. Since it still works in version 3.5.0, do it with the 3 Coding Journey projects. You get that it was originally by QuestMaker, who has no published projects, and was Hopscotching since September 2016. The event trigger is the variable hsSkillComplete being set to one.


umm… Cool. Lemme see dis on PC.
Look, more PC stuff. Hopscotch GML JSON editor for Windows (Cancelled)

1 Like

When you tap “Self” in the value editor, it will refuse to switch back.

1 Like

EDIT: Lol it expired
2nd try?

I also understand why it MUST be created in the new update now.
The Forum would not accept anything bigger (higher quality and size) than this. It would say the file is too big.

1 Like

I'm not sure I understand the issue.

Just wondering, how can u upload the vid?

  1. Converted to a gif with VERY low quality
  2. Saved to Google Drive
  3. Tapped upload and selected the file from drive

It’s not fair to the gif that the IMAGE has a better resolution.

1 Like

If you changed the object’s targe value to speed, then changed it to square’s speed, you are unable to change it back

1 Like

Late Call:

Version 3.13.0

Ah got it. It works with variables, but not with traits.

It. Is when you try to plug “self” into any object’s value OR trait

This will be fixed in the next release, thanks for the heads up.

1 Like

Yes - agreed

#topicrevive

Version 3.24.1

1 Like

Remix bar bug

How does this topic still have the most replies in this category?

Hi @Awesome_E I’m glad you’re still around.

I’m having this really annoying bug where objects disappear or don’t follow the code after immediately opening a draft. If you leave and re-open Hopscotch, it usually works fine. From my experience, if you add any code onto a buggy draft the draft stays buggy! My topic: Disappearing Objects. Does anyone else get this?

1 Like