Help with Hopscotch!


#1

Hewwo! I'm back! So I tried publishing a project and it kept saying, "Screenshot couldn't upload."

Bla bla bla

So I need help. Before I cry!


#2

Could u put some screenshots of what happened? @thomas are you able to fix it?
lol first reply


#3

A screenshot on the forum or Hopscotch? Did you subscribe to HS?


#4

Nooooooooooo. Is that my problem


#5

I think this is a clientside problem–only on his iPad, it's happening. :slight_smile:


#6

What are you trying to do?


#7

Oh. :sweat_smile: try restarting yur iPad @HappyPerson


#8

Screenshot.

Told you


#9

Are you using a picture?


#10

In the game, if so maybe you have to restart hopscotch and / or restart your iPad


#11

Guys, it's not working at all. My life is ruined!!!


#12

I'm not. I don't know how to!


#13

Oh!

I think that means the thumbnail of the project isn't uploading! Try:

  • Restarting Hopscotch, then try again!
  • Turning off wifi in your settings, waiting 10 seconds, then turn it back on and reconnect to your wifi. Then try again!
  • Restarting your wifi router if you're at home, then try again!
  • Restarting your iPad, then try again!

See if it works! If not, email help@gethopscotch.com about it, and they'll help you out :slight_smile:


#14

Thumbnail? XD
I'll contact the Hopscotch Crew


#15

Yeah, but try my suggestions and see if you can fix it yourself first :slight_smile:


#16

I don't know how. Can u tell me?


#17
  • Double tapping your home button, then swiping out Hopscotch from the home menu!
  • Turn this switch off, wait 10 seconds and turn it back on!

  • Unplug your wifi box, wait 30 seconds, and plug it back in!
  • Restart your iPad! Simple enough!

#18

@HappyPerson Did this work?


#19

It doesn't matter now. My software update was blocked for a while, so I can update and see if it works. Thanks anyway!

@Kiwicute2016 you can shut this down!


#20