Help! projects cannot be saved in cloud!

help

#1

@liza @ian @t1_hopscotch
When I went to open Hopscotch today, the homepage says "Sadface, Community won't load". I thought my Wifi/Internet was don. But it wasn't. I tried to upload a draft project to the Hopscotch Server but it won't. Instead, a message pop up appeared that said: you have not uploaded your older drafts If you are online, it is likely you have a TON of old projects not uploaded... That's all I remembered. I kept trying to upload a project but it failed to do so...

WHY?!?!?!?!? Please answer as soon as possible!!

Extra information:

I am using an iPad 4 iOS 9.1 with the latest Hopscotch Version


#2

I still have Wifi on but my hopscotch won't load at all. I don't see any projects. The only ones I see are my drafts.

I kept reloading my wifi and it still doesn't work!!! HELP!!! I AM PANICKING!!!!


#3

I thought it might have been just me but my community isn't loading either, and I'm not able to upload drafts to the server too. Looks like the Community is down. @liza recommended to email help@gethopscotch.com if this happens.

Would you like to email the Hopscotch Team? I can do it as well, but just in case you'd like to :smiley: It's very early morning in NYC where the Hopscotch Team is now, so they mightn't be able to see or fix it for a couple of hours.

Update: I've sent the Hopscotch Team an email about the Community being down.


#4

Thanks @t1_hopscotch . I live in the Southeast Asia region so I understand that the time in the US is roughly 12 hours later than here.

By the way, I'm a bit "outdated" with the news of Hopscotch right now


#5

You're totally right—the servers were down :frowning: They're back up now, though—although you're probably sleep if you're 12 hours ahead!

Thanks for letting us know for being patient!!