Help! My hopscotch keeps crashing


#1

I made a project yesterday. It was really big in code
I want to publish it today, but whenever I open my profile, it crashes! Help now I can't access hopscotch :frowning:


#2

Did you update? How old is your iPad?

Enough with the questions. Try exiting the app, double click on the home button.


#3

I've done that many times. :frowning: All my work for nothing :pensive:


#4

That was a bug, but I thought they fixed it. Does Hopscotch not even work?
Try deleting the app, then reinstalling, or restart your iPad, if you haven't done that yet.


#5

it works, i just cant get into my profile. i dont even bother, because i cant access any projects with t he new update. I have a school ipad, so im just gonna wait after thanksgiving when the update our ipads.


#6

Hmm. Weird. Did you email the Hopscotch team about this?


#7

yes. They told me to update


#8

Ok. I guess I'm no help then.:sweat:


#9

it worked now thanks for your help @Kiwicute2016


#10

Glad it finally worked @Hiimnew. XD


#11

thx

when i was here in November each week people had like 200 likes at the most

now look at it

3.4k

woah