Help! My draft “Linus and Lucy On Piano” won’t upload, and publish!


#1

TheDeliciousOrange:

iPad:

I was trying to publish my Linus and Lucy project, and I wouldn’t upload, and I was on the same WIFI that I usually use, and I exited the project and tried to upload the draft it then said “uploading draft 100%” and it stayed like that for 10 minutes. It wouldn’t publish, and it won’t upload. Please help.

Here’s a screenshot…
First it looks like this

Then I press the cloud w/ arrow then this happens


And it’s like this for infinity minutes

Then you press the X
This happens forever


#2

I guess just be patient… Or restart the device???


#3

Reset a few times, enter and exit the project, upload again… try the usual again
if you did already then :man_shrugging:


#4

I’ve done it fifteen times (at least) and that wheel of doom has been spinning since 3:15 PST


#5

Can you make a copy of the project and try again?


#6

Tried that too sorry


#7

Now, it’s 15 hours later (when I post this). Try again and tell us if it still doesn’t work.


#8

Tried it and failed…


#9

Everything else uploads and publishes tho


#10

Maybe disconnect and reconnect your wifi?


#11

Done that too… still doesn’t work :frowning_face:


#12

I had the same issue with E-Pad. Keep trying and it will work eventually (took over 50 tries for me)


#13

ARRRRRRRRGGGGHHH It’s going to take forever


#14

Try to contact THT unless you want to try more than 50 times like @Awesome_E mentioned. Have you edited the JSON file for the project, by the way?


#15

Me and @TheDeliciousOrange both code on school iPads, and we can’t edit the json files because our school emails are so locked down we can’t even email our computers.


#16

I can e-mail them from home.


#17

You can plug in your iPad! There are many guides on here, use the / search thing to find it. (You can also click the magnifying glass) :grin:


#18

Thanks!


#19

You can still edit JSON, but that has no effect on publish rates