HELP MEH ;-; plz



OMG OMG goi! One word(picture)

WHAT IS THISSSS!?!!?!?!?!?!,
I updated HS like 3 centuries ago and it says THIS! Also THT made it so it should work!
Help @Liza @asha plz!


Well maybe you should update it :P

But really, do you have the latest version?


I got that message earlier and I didn't see the update available. Just 15 minutes ago tho I saw it on the app store. Maybe wait a bit longer.

Big lise thingy



I did update da latest version ;-:


yep happened to me too and checked app store and turns out that i did not update







Oh man that's bad lol. Lots of people have been experiencing this. They are working on it already I think


Ok, nvm it works now! @Qusid @Kiwicute2016 plz close dos!


How did u fix it? I still have this problem.


I had to update my iPad, then it updated! If ur iPad isn't 9.3.5, then update it! :smiley: hope this worked!


Do u have the latest version? U know, with the ability to put pics in projects? ( which I wish u dint have 2 pay 4)


Maybe try updating it?


Um are you updated @Hopscotch?