Gray shape glitch


#1

Use this template to make awesome bug reports:
@Liza
Your username:
Periwinkle :dolphin: Dolphin
What kind of device are you using?:
iPad mini 1
1 sentence description of the problem (I was doing _________, and then __________ happened):
Colour stuff, no Colour
Steps to make the problem happen:
1.grab a shape
2.set color gray
….

I expected this to happen:
The shape would turn gray
But instead this happened:
Nothing
Here’s a sweet screenshot:


BlazeWolfGirl's General Topic
#2

This happened to me too! Really strange


#3

It happened to me too. Just put in an HSB block with and HSB of 0,0,25-75.


#4

You cant get brightness 80 still


#5

This also happened to me!


#6

Yeah, HSB (0,0,80) just don't work. You can use HSB(0,0,79) I guess, it's close enough :)


#7

I first thought @Madi_Hopscotch_ made this topic
But than I realized @Periwinkle_Dolphin made it!


#8

Yeah. I have a Parrot and :dolphin: with my name in white. I modified it my profile picture so it's a combination of @Madi_Hopscotch_ and @t1_hopscotch


#9

That always happens to me! It's so weird! (Sorry for the lousy writing, I'm really tired DX)


#10

Umm,not me.i can make colours with hsb as I really know how


#11

IDK, that is the only color though. Try using HSB(0,1,80). Happened to me a few updates ago.


#12

That has happened to me a long time. But it only happens when I have a lot of shapes in the same project. Sometimes the shapes turn grey in the editor, that´s strange too.
But I have the old HS, so it might be fixed.


#13

Happens to me, restart hopscotch or delete and create the block again, it worked for me.