Get our new (faster, smoother) update!

new_update

#102

@Liza @Rodrigo @Montoya @thomas
There is a glitch when searching at things at HS. Nothing coming up. I wanted to search at a project to nominate to featured but it doesn't come up anything.


#103

Yah. I know you said it would be down for a little while but now it's bugging me.


#104

The search is currently down, they're working on it! :blush:


#105

Ok thanks


#106

It's almost ready...


#107

YAY! Thanks doods it's also Wednesday it's Wednesday my doods thanks for fixing the search


#108

AWESOME!!!
@thomas Can you tell us if it has been transformed/updated or just fixed??


#109

We were using a program called elastic search to help us run our search. We were on an early version that stopped working so well and have now updated to the newest version. This involved some changes to the way search works and we're still making updates/improvements to it.

@awesomeonion and @Nina know more about it though, they did most of the work.


#110

I had absolutely no idea of @awesomeonion.


#111

@Liza

That moment when you wait 5 seconds just to type a character in a Set Text block

tl;dr: it's slow

im using an ipad mini 1


#112

It's a bug where the file size increases unnecessarily when you copy/open a draft. ThinBuffalo made a program to fix it temporarily.


#113

Can I learn more about this "program" and where I can find it?


#114

#115

Nah; still with a fresh project, it still lags. It's like one of the things that keeps me away from making the finale of one of my game series (along with time management, and the bug that this iPad does [it touches the screen by itself, what?])


#116

To: anyone that is from the moderators team!
Hopscotch is not working for me in any of my devices (My iPad 2, my iPad Pro and my iPhone). It crashes and when it doesn’t, when I open or do a new project, it appears the (I am not going to say a bad word, but I am really annoyed by this.) loading screen and it crashes again. I tried to log out of my account, log in again, uninstall and reinstall the app, free space in my devices, but it doesn’t work! I am really annoyed by this and I need help. I had tried all the methods that they recommended me (even the moderators) a,d it doesn’t work (I repeated this words a lot of times)

What can I do??? Please!


#117

Sorry to hear you're having problems with your Hopscotch app. I assume you have tried restarting your devices?


#118

I tried it in my iPad 2 (which is very old, and I prefer to restart it, and I am even thinking it to do a complete reset) but, it doesn’t work!!!


#119

This seems very serious, have you emailed THT?
Also, perhaps make a separate "bug report" topic, so as it's easier for THT to find and easier to work it out?


#120

I made it before, they responded me but it doesn’t work still. I don’t have an email (the school one, but I can’t use it for emailing people from other domains than mine.).


#121

Maybe consider creating an email, with your parent/ guardians permission of course, as they become very useful as you grow older or you could ask your parent/gaurdian to email THT for you?