Everything else publishes, why won't my quiz publish!


#1

I just published my quiz for a quick test to I could out it on my test account, and, for some strange reason, it won't show up. I just published a different projects a some liked it, but my quiz won't show up! I need it for my test account!
@liza


#2

Cuz it's in the filter


#3

it might be b/c you did not put much stuff or color I had that to but I added more color and it worked so that might be it!


#4

I didn't put much stuff?

YOU think I didn't put in much stuff?

For heavens sake! It was a wuiz that I worked REALLY hard on, and you say I didn't put much stuff?!


#5

No it's not! All my other projects publish except for that!


#6

That's strange! I don't think this happened, but if it was innapropriet then someone could have reported it and it could have gotten removed from Hopscotch. I doubt that happened, sorry that is all I got!


#7

im sorry! geez my god you don't have to do that!


#8

No no nooooooooo it won't appear and I worked really hard on it I just want want it to publish so I can download it onto my test account! :sob::sob::sob::sob::sob::sob::sob::sob::sob::sob::sob::sob::sob::sob::sob::sob::sob::sob::sob::sob::zap::sob::sob::zap::zap::zap::zap::zap::zap::zap::zap::zap::zap::zap::zap::zap::zap::zap::zap::zap::zap::zap::zap::zap::sob::sob::sob::sob::sob::sob::sob::sob:


#9

I am sorry!!! Hopefully @Liza can help!!!


#10

Lol just calm down, it works out eventually ^^ trust in the process


#11

What words did you have?


#12

It seems like it was stuck in the filter, didn't you say dea th and kill were in it?


#13

I think it is stuck because it has those words (wink wink). The program probably scans, and sees those words as a big red flag :triangular_flag_on_post:, and it says "Aaah! Don't publish this! They are being mean!" I would ask the team to push it through for you :wink: