Every time I publish something it deletes itself!

#1

Use this template to make awesome bug reports:

Your username:
Hello Twissted Studios
What kind of device are you using?:
iPad 6th Gen
1 sentence description of the problem (I was doing _________, and then __________ happened):
I was publishing my projects then it doesn’t publish
Steps that the Hopscotch team can take to reproduce my problem every time:

  1. Publish a game I make

….

I expected this to happen:
It would publish
But instead this happened:
It didn’t publish
Here’s a sweet screenshot:
IDK how to screen shot this

5 Likes
#2

Were you on/offline when this happened?

Also you may wanna fill out this @A_Twissted_Studio:

3 Likes
#3

When did you join?

1 Like
#4

Are you online/have a strong WiFi connection when publishing something that deletes itself?

2 Likes
#5

I have 3 bars…

1 Like
#6

What value do you get when opening www.fast.com and waiting until a quick speedtest is completed. However, I highly doubt that your wifi connection is the problem. It should just slow down the upload process or stop it completely if it is slow. I am not sure about what happens if it drops in the middle of an upload though, but it is very unlikely that your wifi/cellular connection drops exactly when uploading a project multiple times at the exact right moment for this to happen.

1 Like
#7

Is this good speed?

3 Likes
#8

What measurement is this? If that’s download, it’s really fast
Yup, that’s download. That’s quite fast

3 Likes
#9

Press “home” and “on/off” on your iPad at the same time.

#10

Yeah I know how to screen shot, duh, but how would take a pic of it

1 Like
#11

you could screen record it ig!

#12

Is javelin a bad word for hopscotch?

#13

I don’t think, so probably no!

1 Like
#14

Wow, that is very good! Especially over WiFi.

1 Like
#15

Try a “before and after” sequence.