Error with hopscotch links

links
webplayer
yesbug

#1

So. Whenever someone posts a hopscotch link, it always opens in the web browser by default. And even though I have hopscotch installed on my iPad, there’s never an option to open it in the app. This is kind of annoying, @Ana @Liza @whoever else can you figure out why this is happening and how to fix it?


#2

Tap and hold the link. You should see something like this:


Just tap the button which says ’ Open in “Hopecotch”.’


Hope this helps.


#3

I tried that. The open in hopscotch isn’t there


#4

Interesting.

May I see a screenshot?


#5

Give me a project link


#7


#8

It’s still not there, same thing as the picture above


#9

Okay somethings odd.

That was supposed to be the top trending project.

Let’s try a different link. I might have to go into the app if this doesn’t work.


#10

Yeah still no open in hopscotch option


#11

Screenshot?


#12


#13

Can you open the Hopscotch app at all?


#14

Yeah, but not through links


#15

Do you have an old version of Hopscotch?


#16

Well, I don’t have the latest version yet, but the version I have isn’t really ‘old’


#17

Could you tap the “Settings button” when you are at the “Me” tab and click on Help>About? After that, post your Hopscotch version number on here.


#18

Maybe you need to do something in Settings, like turn on something like “Access app from the web”? (That might not even be a setting.)