Desktop Project Bug

desktop
web_hopscotch

#1

So... I didn't have my iPad available to me, and I was too lazy to type on my iPhone with my fat fingers, so I decided to use the forum on my laptop. I found a project that looked cool so I tried to check it out. The web version of the Hopscotch player was loading for about 30 seconds, and this happened:

I tried to reload the webpage 3 times. Nothing changed. I decided to try playing other projects, but they didn't load. I waited a few hours, and it still said that. My wifi connection appeared full, so it most likely wasn't that, so I think it's a web HS bug on a desktop.


#2

Hmm that's interesting... I wonder if it's the projects or a problem with the player.
Do you happen to have any of those project links? I'm on an iPad right now and I can check on computer later, I would be curious to see what happens if I open it from here :thinking:
Or maybe browser too?


#3

That screen. I should make it.


#4

Yup that happened to my aunt


#5

I was going to make it a few months ago XD


#6

That's what I'll say in a few months.


#7

This has happened to me, unfortunately, the desktop version doesn't work sometimes.