Custom images problem — deleting and uploading

1 sentence description of the problem (I was doing _________, and then __________ happened): I was trying to upload and delete some custom images in my project, but it doesn’t let me.

Steps that the Hopscotch team can take to reproduce my problem every time:

  1. Upload some images
  2. Delete
  3. Doesn’t work
  4. Try uploading more images
  5. Doesn’t work

I expected this to happen:
Able to delete and upload photos
But instead this happened:
Doesn’t work
Here’s a sweet screenshot/video:

https://files.catbox.moe/s4hfzz.MOV


Your username:
Creation Productions
What kind of device are you using?: (Also include iOS version, and Hopscotch version)

8 Likes

This has already been stated, @/t1_hopscotch said they might fix it next update.

5 Likes

Is this in IPad, when I tried to delete through phone, didn’t work, but for iPad, it worked fine?

commas lol

4 Likes

it’s on ipad, and for mine it didn’t work
(I have put in a lot of images but not as many as my seed dev project)

3 Likes

Weird…
Do you have a phone? Maybe try through there?

4 Likes

i don’t have a phone…

4 Likes

I tried it on my iPad Pro, and it still wouldn’t let me delete the image(s). So the bug doesn’t just occur on smartphones (iOS), but on iPadOS as well.

4 Likes

(just for reference)

6 Likes

^^^ @creationsofavillager sorry for the post slightly out of context, i posted it right after you created the topic however it got filtered due to a word in the quote

5 Likes

1 sentence description of the problem: When you try to delete an image in the ‘add new object menu’ it fades and comes back, not deleting

Steps to reproduce the problem every time:

  1. upload an image and put it in the editor
  2. click the plus button at the bottom to add a new object
  3. hold down on the image as if to permanently delete it
  4. click delete and watch

I expected this to happen: the image to permanantly delete

But instead this happened: it faded but then came back and didn’t delete

Screenshots/video:

https://files.catbox.moe/1cv6zq.MOV


Your username: hrhlittleprincess

Device type, iOS version & Hopscotch version:
image

8 Likes

its become a problem for a few of my projects

5 Likes

@RoadOcean also had this issue…

6 Likes

but once i tried it in Ipad, it worked just fine?

5 Likes

im on an ipad, its not working

3 Likes

Thanks for making a bug report. We have a fix for this in the next update. I think I remember seeing a topic/post on this, so I will merge it.

3 Likes

We have a fix for deleting images in the next update, but we will need to check the case for uploading images after deleting.

3 Likes

We have a fix for deleting custom images in this update: Version 3.57.0 Official Topic (New editor!)

2 Likes