Creations of a Noob Dust Sim WONT WORK


Hey I tried to play Creations of a Noobs Dust Simulator, and it says:
Womp! Something went wrong. Does it do that to anyone else??

Help us squash some bugs

Happens to me too!


And I really wanted to play that too, you know, because it's not like I'm in school, supposed to be paying attention, but you know, SQUIRREL!!




It sometimes happens to me, but once I restart the game it becomes okay. Can you post a link to the game?




1.Maybe a topic wasnt needed?
2.You should have tagged him


Yeah, it is a common issue with Hopscotch, especially with projects that use a lot of clones.


It does it every time.


The game crashed so bad for me that my computer slowed down! Maybe you should try to check the code?




Too many clones
Happened to me after the only time it worked :confused:


I REALLY wanted to play that project, cause I knew it would be good based off of who made it. But the same thing happens to me!


Yeah, sorry about that. It usually crashes the first time I open it, but upon restarting (after like 3 seconds) it works.

This probably has to do with the clone spawning method (512 clones in 3 seconds), but it might be fixable. I'll look at it later :slight_smile:


512 clones in 3 seconds? :open_mouth: that is awesome, how does that work?


@Valgo invented the method, here's a link to his tutorial :D


Ooh I have come across that, thank you!

And also, the modified project you made is very cool, I didn't realise it would look like that when you mentioned it here on the forum!


Hmm, it turns into a black screen for me; the options don't work at all when I try to toggle them, either. :o


So far, the game seems to work for you. The black loading screen is supposed to be there, and it usually freezes while creating the clones. For me, it usually works from there, but it seems like yours freeze totally.


Mine freezes totaly as well do u want a screan shot btw the clone thing is like awesome