Clone Bug?! X-wing

hopscotch
help
bug
glitch

#1

I made a 3D X-wing project from Star Wars but it won't display right to the people that play the project...
How it should be:


How it is:

So yeah...
Does it work for you?

  • Yes
  • No

0voters


#2

Now it works... Weird... 🤔


#3

It might be because of the generation of iPad that person has, unless it's yours.


#4

It worked for me when I played it. This is really amazing.


#5

That looks cool, @MagmaPOP! And it wasn't working ( I think ) because you couldn't play projects in the Hopscotch Community last night 11:00 Eastern Time.


#6

Probably just one of those one-time-glitch thingy.


#7

The glitch can be reproduced by clicking play, then the +/restart button immediately afterwards.
@Liza @Ian @asha can you guys try to fix the glitch? Thanks!


#8

It worked for me! And it was really amazing!!


#9

It was perfect for me! But my ship continued twitching...


#10

It rotates depending on the tilt of the screen... So it twitches if the iPad is on a soft surface! :wink:


#11

Probaly because published at 11:00 eastern and different time where magmaPOP lives


#12

It works on my iPad mini 4 :slightly_smiling: It's a reaally cool project!


#13

Thanks! :wink: I kinda wanted to make something for the premier of Star Wars, better late than never! :sweat_smile:


#14

Yeah...bit late for VII :wink: but not too late for me :slightly_smiling:


#15

It looks so cool this happend to my awesome friend sir sprinkles(you should check them outa, she just unpublished and never published it again! I am on iPad Air and it does not works!


#16

Now here is what it looks like!


#17

That helped now it worked thanks! It's awesome!


#18

I remixed it under my huggingfluffybear 2 account see what I added! (If you have time!)


#19

That is really odd... It did not work for me. You could try emailing the team?


#20

works for me (I have a iPad Air)