Cash Clicker continuation lost…

I have been working on a project for a while, and it is now “published”. But apparently, the project only shows up for me, and no one else. It would’ve been “Cash Clicker - World”, but no matter what I do, it only appears to me. I’ve updated it, unpublished it, duplicated it, duplicated then updated it and remixed it, nothing worked. Please tell me if you have any suggestions on what to do, because I worked hard on the game and would rather not have to recode it from scratch.

5 Likes

if your project has imported images, your project is currently filtered and THT will asap approve your project

if not, it might mean your project contains some filtered words, and you can run through ae’s filter checker to see whats wrong with your project

3 Likes

It does not have any images or filtered words, and I’m really confused.

1 Like

Could you share a link? We might be able to see why it’s stuck in the filter.

Also, there’s a dedicated topic where you can share projects that are stuck in the filter, and Awesome_E can give you info on why it’s filtered.

3 Likes

Here’s the hs web link:
https://explore.gethopscotch.com/p/12pvoqae1h

2 Likes

Also thx for the help I’ll go check there

1 Like

Also what’s the topic?

1 Like

I checked the project in the admin page, and it seems not to be published at the moment.

If you try publishing it again, I can check if it ended up in the filter. Sometimes a project will be filtered due to words (though sometimes it is by accident)

4 Likes

Actually it is unblocked d:

2 Likes