Can't log in?! Name/Software glitch?

login
glitch

#1

I logged off my normal account, and entered a collab account. While working, my iPad started glitching out, and I logged out of the collab account, afraid that I might lose the others' work.
But then, I tried logging into my own account, and nothing happened! I tried logging into the collab account, and nothing happened!
I panicked and deleted the app and reinstalled it again. I tried logging into both accounts, and nothing happened again.

Help!


#2

Oh no! This is really bad. I would email THT immediately.


#3

This post was flagged by the community and is temporarily hidden.


#4

@Dude73 @Intellection74 Okay! I did!
Has anyone else experienced anything like this?


#5

This post was flagged by the community and is temporarily hidden.


#6

I have not logged out of my account yet, so no. Sorry. I don't know what's happening! :disappointed_relieved:


#7

Yikes! You should definatly email THT about this. I have never experienced a problem like this before!


#8

My new temporary account name is XiaoMiaoMi3!


#9

I would restart my iPad/iPhone....


#10

But XiaoMiaoMi (symbols) just liked my project...


#11

@Holly_Aarmau What?!?!
XiaoMiaoMi with the characters just liked one of your projects?
Could you post a screenshot?


#12

Oops, XiaoMiaoMi3 did... Sorry..
Apparently I cannot read.


#13

I had this once. I logged into an account then tried into PopTart account. I think I had to restart my iPad but it was a while ago


#14

This happened to me too. All I had to do was restart my iPad.


#15

Never, and we use about 6 Collab accounts, including this one.


#16

Try restarting your iPad!


#17

Thanks, @Kiwicute2016 @MiracleShoutouts @FunkyGoldfish @PopTart0219 Ok! I'll try that!


#18

It didn't work... I'm getting really nervous now...


#19

Oh…You should really email The Hopscotch Team as soon as possible, which is now or after school.


#20

Did you get a email from the hopscotch team? :0