Can't change thumbnail on iPhone

Your username: Swim Girl Studios

What kind of device are you using?: iPhone

1 sentence description of the problem (I was doing _________, and then __________ happened):
I was sharing a project and then I couldn’t change the thumbnail.

Steps that the Hopscotch team can take to reproduce my problem every time:

  1. Create a project on an iPhone
  2. Share the project
  3. Try to move or zoom the thumbnail out - but it doesn’t work

I expected this to happen: The thumbnail to zoom out our move to a different part of the screen

But instead this happened: It only shows a cropped portion of the screen (top left corner)

Here’s a sweet screenshot:
It just stays like this:

Other:
In case this is important…

  • I made the project on an iPad, but I’m sharing from an iPhone.
  • It is also an update to an old project I made (I pressed save to my profile from the menu and I’m sharing from there).
  • I’ve closed and reopened the app as well as restarted my phone
16 Likes

Did try to update the project again? If you did and it still didn’t work then you should ask tht.

5 Likes

Yeah it’s super weird! I tried updating it again and I had the same issue, but when I tried sharing other drafts or updating other old projects projects I didn’t have the problem.

4 Likes

Strange. I don’t appear to have any issues with this

3 Likes

I had an issue with this for projects made (remixed) in landscape, but the last time I made a landscape project was a few months ago - so I’m not sure whether I still experience the problem.

4 Likes

Yeah I don’t have this issue with all my projects (I tested it with multiple) but this one seems to have a problem. I’ll just share it from my iPad later.

3 Likes

I still have this issue sometimes

1 Like