Can’t resize text with pinching

Use this template to make awesome bug reports:

Your username: Cute little kitty cat :cat2:

What kind of device are you using?: (Also include iOS version, and Hopscotch version)
… iPad Pro? Not sure but I’m on latest version of hopscotch, not latest iOS version tho, it was fine yesterday tho
1 sentence description of the problem (I was doing _________, and then __________ happened): I was gonna code a project, but all I added was a long piece of text, I wrote it and pressed done. But then I forgot to add something so I added it. Then I tried to resize it to fit, but poof! It did not work! It became smaller when I tried to make it bigger (using pinching and zooming thingy in editor) now I tried to leave the project and rejoin, but it still didn’t work, even deleting the part I added in the text didn’t work.

Steps that the Hopscotch team can take to reproduce my problem every time:

  1. Write a paragraph with lots of words
  2. Press done
  3. Add some text
  4. Try to resize

I expected this to happen: to resize

But instead this happened: not resizing properly and turning small

Here’s a sweet screenshot: I can’t insert image or gif or video and I can’t use any fancy websites…

5 Likes

works fine for me

so neither youtube nor Catbox.moe?

4 Likes

Those might be blocked from their device (especially if it’s a school device).

3 Likes

Latest app version is 3.49.0 (in your profile in Hopscotch, go to :gear:︎, then down to about, and you’ll see your current app version and OS version)

5 Likes

=1 month later, oop :no_mouth:=
I have 3.49.0 and same thing has happened to me occasionally…