Bugs with the game card

Username: Henry
Device: Ipad 6th generation IPadOS 15.1 latest version of Hopscotch
Story:
So I was browsing through Y-Taco until I saw a link to a game


The game was from TB (This is just an example)
So I click it and played it and everything was normal until I clicked the exit button to go back to the game card
When I tried to click on his username to view his profile this happened
image
(Sorry for bad quality)
I wasn’t able to click it and when I did nothing happened I tried multiple time but nothing happen

Has this happened to you?

  • Yes
  • No

0 voters

More information I’m using the forum from directly in the app
@Yuanyuan

6 Likes

uhh so what’s wrong? i read the op + looked at the vid but i don’t understand where’s the bug

3 Likes

I can’t view there profile even though usually it lets you
If you click on a link then play the game then exit out of the game then click there profile name nothing pulls up for me

4 Likes

you don’t need to play + exit, sometimes it just doesn’t let you to view the profile

and yea it’s a bug even i said it’s common

2 Likes

This definitely happens for me.

The bug seems to only occur from accessing the project via a link on the forum. If the project was accessed from search, then the profile loads as normal.

The bug in detail: Cannot open user’s profile after clicking a link from the Hopscotch Forum. Tapping name only makes it flash without doing anything else.

1 Like

This happens to me sometimes, but when I exit the app, and click on the link again the tap the profile thingy it works

This happens to me in the search bar and in the explore section…

1 Like

Strange: this only happens for me after tapping the link like Henry did.

@Henry

I have this bug a lot but I’m on a phone so maybe that has something to do with it. It even happens when trying to tap on my own name like you just did lol. It usually fixes when I exist out and go back in.

2 Likes

Yea it was only that link for me to
weird since it’s a perfectly normal link
Maybe someone could try it on a iPad that isn’t on IPadOS 15/15.1