Bug with text displaying (OPEN)

#1

Sometimes when you open the code interface, the text moves, like this:


It then fixes itself when you scroll, but you might be interested in this.
@Rodrigo @Ana @awesomeonion @WhoShouldITag?

12 Likes
#2

that’s weird… first post

4 Likes
#3

This happens to me occasionally.

3 Likes
#4

Yup that definitely happens, but there are other priorities at the moment

2 Likes
#5

Thanks for bringing this to our attention.

How badly does it affect your experience with Hopscotch?

8 Likes
#6

I don’t think I’ve had it happen to me.

2 Likes
#7

Little to none. Happens maybe once every two weeks and fixes itself really quickly. It’s also been around for quite some time but it’s so minor that it doesn’t really matter – it’d be nice to see that fixed later but at the moment I think it is ok

8 Likes
#8

Hi, thanks for letting us know. Can you replicate this bug?

7 Likes
#9

It happens sporadically. I can’t make it happen. Sorry. It probably doesn’t matter much at all though.

2 Likes
#10

It matters, but we’ll need for you to help us reproduce the bug.

9 Likes
#11

My guess is that it’s probably just a random occurrence, although I could be wrong.

1 Like
#12

No not really, just happens every so often (1 per two weeks?) and fixed itself really quickly. Your roadmap with other features seems pretty cool so far, so I think it’d be cool to see those ideas come up, but if we find a way to replicate this, we’ll definitely let you know. Thanks Rodrigo

5 Likes
#13

That has never happened to me! but I really want it to happen!

2 Likes
#14

Why do you want it to happen? :smile::smile:

2 Likes
#15

So they can try to fix it.

2 Likes
#16

Because it’s COOL and FUN

2 Likes