Bug Report: Sounds aren't working at all when mute is on


#1

The tile says all. I’ve played a bunch of musical projects and sounds aren’t working. Even when trying to add them in your code, they don’t work.

iPad Air 2 iOS 10

Username: BlastFusion

No images necessary
@Awesomeonion, @Liza, @Rodrigo

@OMTL @POMTL
Are they working for you?

  • Yes
  • No
  • No, but I realised I had my iPad on mute, lemme check

0 voters


#2

I am not currently using my iPad to code my projects, I use my phone…
but just recently when I coded all of my projects on the same device you have, sounds and musical coding have worked!!

Perhaps this is just a bug with the version you have or something that is just occurring to you on your specific device?


#3

I don’t use sounds…


#4

I noticed that when i use headphones sounds work but without them they don’t


#5

iOS 11? Maybe that will fix it


#6

The sounds haven’t worked for me months,


#7

Try reinstalling the app if they aren’t working for you.


#8

Dealing with a flame war hold on.


#10

you cant deal with one… onceuponatime’s points are good…


#11

Mine are working just fine.


#12

I have the same device and the same OS as you. But sounds work perfectly for me. Make sure you have turned this setting on:


#13

Well thats a thing i never noticed


#14

Check if you have ringer on… they can only play if you have ringer on, I believe iOS 11 doesn’t have ringer, so try updating iOS if you don’t know what I mean…
@BlastFusion

Edit: iOS 11 does have ringer, only it’s called silent mode, just double click the home button in iOS 11 and you will see a little bell button, make sure the bell isn’t red, if it’s white, that means sounds should be working, if it’s red all hopscotch sounds are muted, some sounds will work in other apps though.


#15

Older iPads have a mute switch


#16

I’m on iOS 10


#17

Update?? Why don’t you update…


#18

Nah. It slows down your iPad.


#19


It’s as easy as this…


#20

Yeah I’ve seen. Thanks. One of my iPads is still on iOS 9…