Blank draft appeared after uploading drafts? (OPEN)

Your user name: tankt2016

What kind of device are you using?: iPad 6th Gen

1 sentence description of the problem (I was doing _________, and then __________ happened):
I can’t do this in one sentence, but that button in the top corner indicating I have to upload my drafts to the cloud appeared, and I tapped it and after uploading (I don’t know if there was even anything to upload), a blank draft appeared. I went into the draft, and went out, and the draft didn’t delete.
I went to publish my wip summer contest project draft just incase it was a bug that may delete a draft too, and when I tapped the publish draft, it was loading for maybe 30 seconds before the draft published.
(And I could still change the title when it was loading, even though the keyboard wasn’t visible. The title changes were reverted though when the draft published.)
The blank draft deleted itself after I published the wip project though.
Steps that the Hopscotch team can take to reproduce my problem every time:

  1. I don’t know
  2. I don’t know

I expected this to happen:
I expected it to work normally and not create a blank draft.
But instead this happened:
It didn’t and the blank draft appeared.
Here’s a sweet screenshot:
Oops I didn’t get one

11 Likes

Are paranormal beings at the helm of this?

I dunno what happened

4 Likes

Oof yeah something similar has happened to me before…

4 Likes

Happy anniversary :pleading_face:

5 Likes

So basically, when you upload your drafts, you get an extra blank draft?

6 Likes

Sometimes, I think. Not exactly sure why but I’ll keep an eye out for it.

4 Likes

I only got the extra blank draft once, I don’t know if I’d get it again.
I don’t often have to upload my drafts though, and I don’t think I’ve had to upload them since.

3 Likes

Hm that’s weird…
that happened to me once, I refreshed it and the draft was gone. Try that?

1 Like

What a!? I have the same lag sometimes.

1 Like

This bug just happened to me again.
I’m still not sure what causes it though.

1 Like

Wait, I just tried to enter the blank draft a second time (it didn’t do anything the first time), and it said the draft couldn’t be opened and to email THT, and then I deleted it and another one of my drafts deleted with it.
It wasn’t an important draft and I didn’t really care about it, but still.