Art Pad Troubles ( help?)

pad
art
helpwithcode

#1

Whenever I tap this color square it never shrinks. Also, the color won't show up when I try to tap the square



@PopTart0219 @OrangeScent1 @RubyWolf1 @LotsaPizza @Bananadog
Help! (<_>)
*Sorry, if this is already a topic

**Edit: So, I'm gonna recycle this topic...er whenever I have art pad trouble (or anybody else) ...um I'll just do it here


#2

Can I please have a link?


#3

https://c.gethopscotch.com/p/xtgechi1g


#4

I figured out how to fix it! :D
Delete the rule, make a new rule, put everything back, and it should work! :D
Your drawing pad looks awesome! :D


#5

@SmilingSnowflakes hopefully it will work :wink: thanks!
Edit: I dunno if it will work...last night I tried doing that 3 bazillion times....oh well (-_-)


#6

I found out what was wrong!
https://c.gethopscotch.com/p/xthxkeg9p
You had the wrong square! I realized that if another color was tapped, that one would shrink! Fixed it :wink:


#8

It worked for me! :0
We probably have different iPads, different versions of hopscotch, or the linked project is a little strange. :)
Your drawing pad looks amazing, and I can't wait to play it! :D


#10

Umm how I made mine is I did 'Change trail Color to' not 'leave a trail color'. Maybe that will work?


#11

Yeah, I did the "change trail color" too. But your pad looks awesome!