"Add code" but.ton won't go away? [solved, add >3 items]


#1

I started a project that I was really excited to work on!

When I put the objects into the project, the "add code" button would not go away! I restarted hopscotch, I added some code, nothing worked!


#2

That's really weird. Does it make it harder to code? If not, just leave it XD


#3

Yah, because for this project I need a lot of objects, so the screen gets filled with "add code" buttons and I can't see any objects.


#4

Um, in that case, I have no idea what to do. XD


#5

Uh...uh... Email THT?


#6

That´s what I was going to say to. If you have multiple devices, try switching device or restarting the device you use to code on. Otherwise, I think you should email THT like @Kitty4U suggested. Does this appear in all of your drafts or just the one you took a screenshot of?


#7

All my drafts now. Ugghhhhh


#8

This is part of one of the new updates it's not a glitch.
It should go away after adding 4 objects if it doesn't then it's a glitch.


#9

Ahhh, thank you so much! Before, no matter how many objects I added, it still and up. Now, I started a new draft and added five objects. Thanks!


#10

This is part of the update
If you add four objects and it's still there than it's a glitch


#11

Add >3 objects.
@treefrogstudios


#12

It's no glitch. Hehe.


#13

I've had that for ages, I think that's the way THT designed the editor. Also, that helps a bit, especially if there are a whole lot of texts all in the one section.