A problem possibly everyone is having

Ok, so I’ve been super annoyed by this bug lately. Basically, when I want to view anything it keeps telling me “You’re offline” when I have a perfectly good internet connection. Here’s some images on the glitch.

9 Likes

Make sure to remove the spaces and whatnot in the image links.

3 Likes

If you need an image where I’m not connected to a hotspot when it’s doing the glitch (which I’ve also tried my other devices) and need an image where I’m connected to WiFi, please tell me.

3 Likes

Hello! This is most likely a problem with amazon servers or school firewalls!
It’s been reported a couple times before! : )

7 Likes

This message may help with your problem as well. It’s something most hopscotchers with school devices have.

6 Likes

I do not use a school device btw. I use a home device (iPhone X).

3 Likes

Also what do u mean by Amazon servers?

2 Likes

I didn’t check them yet lemme check them

3 Likes

Btw do the image links I put work?

4 Likes

I could edit them, but I’d rather have an @Leaders edit the pictures in for you!
But yes, they work when edited.

5 Likes

Aight. And yes, both links work. Thank you for helping btw! I still don’t get it why my connection is weak though (With both the hotspot and WiFi connection) when they work pretty well on other applications.

5 Likes

Np! I’m pretty sure this is one of the biggest things on hopscotch’s table at the moment (takes away the whole experience of the community) . Might get some more answers when more people are on. When I don’t have access to my personal iPad, I find that use links directed to the app, or constantly restarting the app help

5 Likes

Maybe split, since the original is there

4 Likes

Hmm defenitly happened to me before but it has happened when my device runs out of battery and when I turn it back on it usually takes a while to Get back on internet connection

2 Likes

Given that it says you have no service, your internet connection could not be working. This could be due to having multiple people in your house on WiFi, especially if they are on a streaming network or video call. I am curious to know if this happens on other apps, or if it’s just happening to Hopscotch. Please let me know.


Also, since there are so many topics like this already, the best thing to do is to email THT instead of making a bug report. Try emailing at support@gethopscotch.com. Or you could go to your Hopscotch settings, press ‘help’, and then press ‘report a problem’. Get your parent/guardian to enter in their birth year, and the email composition should pop up. You should also see a bug report template, which will definitely help you report the problem the best.


I hope your internet connection/Hopscotch connection gets better soon.

4 Likes

Pls portal this topic

1 Like